0

I am forced to use czech language, but I would like to use English. How can I switch languages in GoKGS?

This is what I see when I click File (1st in the menu) and Set preferences (3rd in the submenu):

enter image description here

I don't see anything to switch languages. My preferences should probably look like in the help page (https://www.gokgs.com/help/setPrefsWin.html) but unfortunatelly they don't!

2
  • 1
    Are you using the applet or webstart? Dec 27 '14 at 14:30
  • @CodesInChaos I am using applet. What is webstart?
    – Tomas
    Dec 27 '14 at 15:45
1

The problem was that I ran it directly from the page: https://www.gokgs.com/applet.jsp - this doesn't allow to change the language (options are reduced).

Once I downloaded and installed CGoban3 at my computer (https://www.gokgs.com/download.jsp), it works as expected and I can change the language.

0

CGoban v3.3.19 Working ok for me. Check version, update, if that doesn't work, consider contacting https://www.gokgs.com/help/faq/index.html#morequestions

enter image description here

1
  • I didn't have it as because I was using an applet directly from the GoKGS webpage (see @CodesInChaos comment). Now it works perfectly, thanks.
    – Tomas
    Dec 30 '14 at 0:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.